Header Ads

Ultrans0w é atualizado para a versão 1.2.5 sendo compatível com o iOS 5.0.1

Uma atualização muito importante foi lançada para o ultrans0w, programa que realiza o desbloqueio de operadora para o iPhone. Agora ele é compatível com o iOS 5.0.1, porém ele ainda requer uma baseband que seja desbloqueável, como a 04.26.08, 05.11.07, 05.12.01, 05.13.14 e 06.15.00 para o iPhone 3GS e 01.59.00 para o iPhone 4.


Portando, antes de atualizar seu dispositivo, não esqueça de criar uma firmware customizada para poder atualizar e posteriormente realizar o desbloqueio sem problemas.

Nenhum comentário:

Tecnologia do Blogger.